lookbeyond.de
Zurück   lookbeyond.de > Hardware > Overclocking, Wakü & Co., Modding & Silent-Hardware

Antwort
 
Themen-Optionen Ansicht
 
  #1  
SilentSoul SilentSoul ist offline
Benutzer
Alt 05.12.2010, 02:43
Registriert seit:
15.01.2009
Beiträge: 140
Standard Hilfe beim Occen meines i7 920er

Hallo,
Ich peile 3,6-3,8ghz an mit meinem 920er und benutze dafür ein EKL Brocken der eigentlich gut genug kühlen musste(Prime hat nach 5 stunden bei normaltakt/spannung 53° also noch luft nach oben..
Ich krieg aber irgendwie nichts stabiles hin. Viele meinten mit Normalspannung käme man auf 3,6ghz..blabla.
Ich kann den Multi auf 12 setzen oder auf 20 lassen,ab 150~155 BLCK krieg ich kein Bild mehr.
Bei 150 bootet er brav und gut aber kackt dann bei Prime sofort ab=Bluescreen!
Ich hatte die VTT(ist doch QPI oder nicht?) Spannung,Vcore Spannung geringfügig erhöt aber keierlei Besserung bemerkt..

Den ram habe ich von 1333 auf 1066 getaktet und den Uncoretakt auf 2400 da ich ja ungefähr auf glaub 1200mhz rauskommen werde. Alles weitere kann man ja noch gucken. QPI Core ist 4,8ghz..
Da der Verkäufer mich etwas verarscht hat hab ich nun ein C0 Stepping,trotzdem sollte damit ja mehr gehen als 2900mhz!?
Setup:
i7 920 C0 +EKL Brocken
Black Series X58B-A2
2x2GB GeiL Ram 1333mhz CL7
GTX 580
2 Spinpoint F3 im Raid0
OCZ 600W ModXtreme Netzteil 80+

Danke schonmal!
__________________
Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Kennwort vergessen?

Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.