lookbeyond.de
Zurück   lookbeyond.de > Software > Linux, Software & Treiber

Antwort
 
Themen-Optionen Ansicht
 
  #1  
riedochs riedochs ist offline
Mit dem Wüstenwind unterwegs
Alt 05.05.2009, 09:45
Benutzerbild von riedochs
Registriert seit:
03.06.2002
Ort: Am Ende der Welt vorbei, dann Links und immer geradeaus
Beiträge: 10.522
Standard Kein Verbindung zu Samba nach Stromausfall

Hi Leute.

Folgendes Problem: Wir hatten vorhin einen Stromausfall. Nachdem ich jetzt den Server neu gestartet habe kann ich nicht mehr auf meine Sambafreigaben zugreifen.

Ich werde nach Benutzer und Kennwort gefragt. Wenn ich diese eingebe bekomme ich Zugriff verweigert.

Was kann das sein?

Ich habe schon das Kennwort für meinen Benutzer neu vergeben, Samba und Winbind neu gestartet. Nichts hilft.
__________________
tschau

riedochs

Frühlingsgefühle - Man hat doppelt soviel Sex, nur der Partner darf nichts davon wissen.
Mit Zitat antworten
 
  #2  
MSfree MSfree ist offline
Erfahrener Benutzer
Alt 05.05.2009, 10:09
Benutzerbild von MSfree
Registriert seit:
14.07.2001
Beiträge: 13.358
Standard AW: Kein Verbindung zu Samba nach Stromausfall

Welche(s) OS(e) laufen auf dem/n Client(s)?
War der Sambaserver Mitglied einer Windows-Domäne?
Laufen die Prozesse "smbd" und "nmbd" auf dem Sambaserver?
__________________
If it ain't broken, don't try to fix it
Mit Zitat antworten
 
  #3  
riedochs riedochs ist offline
Mit dem Wüstenwind unterwegs
Alt 05.05.2009, 11:47
Benutzerbild von riedochs
Registriert seit:
03.06.2002
Ort: Am Ende der Welt vorbei, dann Links und immer geradeaus
Beiträge: 10.522
Standard AW: Kein Verbindung zu Samba nach Stromausfall

Clients sind Vista und XP. Prozesse laufen alle. Server ist der hier daheim. Der läuft nicht als Domaincontroller.
__________________
tschau

riedochs

Frühlingsgefühle - Man hat doppelt soviel Sex, nur der Partner darf nichts davon wissen.
Mit Zitat antworten
 
  #4  
riedochs riedochs ist offline
Mit dem Wüstenwind unterwegs
Alt 05.05.2009, 12:01
Benutzerbild von riedochs
Registriert seit:
03.06.2002
Ort: Am Ende der Welt vorbei, dann Links und immer geradeaus
Beiträge: 10.522
Standard AW: Kein Verbindung zu Samba nach Stromausfall

Problem gefunden und gelöst:
Warum auch immer hat das Linux beim booten nicht das md0 (Raid 5) Device gemountet. Habs jetzt von hand gemountet, alle bestens.
__________________
tschau

riedochs

Frühlingsgefühle - Man hat doppelt soviel Sex, nur der Partner darf nichts davon wissen.
Mit Zitat antworten
Antwort


Themen-Optionen
Ansicht

Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Kennwort vergessen?

Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.